20 ноября, вторник 18:23
Bankir.Ru

Объявление

Свернуть
Пока нет объявлений.

Вопрос по совместимости WimXPsp3 eng и ProDDC

Свернуть
X
  • Фильтр
  • Время
  • Показать
Очистить всё
новые сообщения

  • Вопрос по совместимости WimXPsp3 eng и ProDDC

    Здравствуйте всем! Хочу спросить: как работает WINXPSP3 eng c ProCashDDC до 14.00. Т.е. более низкие версии..
    Кто-нибудь ставил? Если есть опыт использования прошу поделиться..

  • #2
    Тестировал на 14.10 и на 13.00, работало...

    Комментарий


    • #3
      Собсно, а в чем проблемы? Версия Винды, особой роли не играет. Можешь хоть ProCashDDC 12 ставить. Просто, SP3 - самый последний релиз, в котором закрыта ещё куча дырок... В плане сетевой и вирусной безопасности для банкомата, она предпочтительнее.

      Комментарий


      • #4
        2vladimir_atm: просто есть старые банкоматы на которых стоит еще WinXp ProCash 1.0\00...И вот я думаю: если накачу Sp3 не похерю ли я всю систему к чертям?

        Комментарий


        • #5
          Накатывайте смело! Ни каких проблем не будет. Ставил Sp3 на "голую" XP - всё нормально работает. Единственное, где могут возникнуть трудности - это настройка встроенного брандмауера (открыть необходимые порты) - в остальном, всё тоже самое.
          З.Ы. если у вас банкоматы до сих пор работают под Виндой без сервис-паков, это не есть хорошо. Рекомендую вам, как можно быстрее ставить везде Sp3, а предварительно просканировать антивирем: не исключено, что у вас там куча червей и троянов сидит.

          Комментарий

          Пользователи, просматривающие эту тему

          Свернуть

          Присутствует 1. Участников: 0, гостей: 1.

          Обработка...
          X