13 ноября, вторник 07:19
Bankir.Ru

Объявление

Свернуть
Пока нет объявлений.

Кардридер Diebold Opteva

Свернуть
X
  • Фильтр
  • Время
  • Показать
Очистить всё
новые сообщения

  • Кардридер Diebold Opteva

    День добрый у нас залило кардридер на Diebold Opteve 562 электронику вроде восстановили, но в диагностике ругается на photo sensor (он заблокирован когда он должен быть разблокирован) все перелопатили, но его не нашли, может кто нибудь знает где он находится или у кого есть схема расположения всех датчиков Спасиб

  • #2
    Добрый день
    Ошибка photo sensor возникает когда на датчиках PD1,PD2,PD3 значение меньше единицы. Посмотри в тестах вольтаж по этим датчикам.

    Комментарий


    • #3
      Сообщение от AleksK Посмотреть сообщение
      Добрый день
      Ошибка photo sensor возникает когда на датчиках PD1,PD2,PD3 значение меньше единицы. Посмотри в тестах вольтаж по этим датчикам.
      так а почему же тогда он в тесте сенсеров говорит что с датчиками PD1,PD2,PD3 все нормально, но на PHOTOSENSOR ругается?

      Комментарий


      • #4
        Напиши вольтаж по датчикам !!!!!!!!!!!!!
        А почему так ????? Когда была подобная проблема оратились за помощью
        в ответ тишина . Разбирались сами.

        Комментарий


        • #5
          Photo sensora - kak fizicheskogo tam net, AleksK - prav
          smotri voltage
          OSD - get voltage

          Комментарий


          • #6
            Спасибо проблему нашли и решили там у одного датчика было занижено напряжение показывал ниже 50% и не хотел из-за этого проходит SET VOLTAGE SENSOR заменили проблема решилась и еще выяснил что после каждой чистки кардридера проводить SET VOLTAGE SENSOR а то у него остаются в памяти параметры и он говорит что напряжение больше 100% и тоже ругается

            Комментарий


            • #7
              Пытался гуглить свою проблему, ничего не нашел. Простите заранее, что пишу здесь.
              Проблема в следующем:
              В OSD на картридере следующие ошибки: "Sensors state - Hard fault" и "Antifish state - antifish down"
              Если сделать "sensor test" - PD2 Blocked.
              Если сделать "Get voltage sensor level" - напротив PD2 - "Ratio voltage in %" - значение "0"
              Может кто-нибудь подскажет, что нужно сделать(можно сделать) с этим.
              Заранее благодарю.

              Комментарий


              • #8
                Сначала убедитесь что датчики чистые(прогнать чистящей карточкой, разобрать промыть) затем запустите команду hardware reset и потом reset тест и скажите что он даст. Если я не ошибаюсь это средний датчик на линейке сенсоров

                Комментарий


                • #9
                  Сообщение от Leshii Посмотреть сообщение
                  ... но в диагностике ругается на photo sensor (он заблокирован когда он должен быть разблокирован) все перелопатили, но его не нашли, может кто нибудь знает где он находится или у кого есть схема расположения всех датчиков Спасиб
                  У вас вышел из строя геркон определения чипа на карте, который стоит в морде сверху за рамкой со светодиодами. Для проверки можно его отключить на нижней плате и еще раз прогнать тест - ошибок не будет.

                  Комментарий

                  Пользователи, просматривающие эту тему

                  Свернуть

                  Присутствует 1. Участников: 0, гостей: 1.

                  Обработка...
                  X