19 октября, пятница 10:19
Bankir.Ru

Объявление

Свернуть
Пока нет объявлений.

Видеонаблюдение на WN с двумя камерами

Свернуть
X
  • Фильтр
  • Время
  • Показать
Очистить всё
новые сообщения

  • Видеонаблюдение на WN с двумя камерами

    Не можем настроить видеонаблюдение на банкоматах с двумя камерами(((
    Карта видеозахвата три тюльпана один S-видео сказали что Osprey100 на чипсете CONEXANT FUSION 878a
    с камер изображение идет а писать не хочет.
    пробовали родные дрова под чипсет и оспрейевские непомогает(((

  • #2
    Какой софт для видеонаблюдения используете?

    Комментарий


    • #3
      Сообщение от Magarila Посмотреть сообщение
      Какой софт для видеонаблюдения используете?
      ATMEYE

      Комментарий


      • #4
        Не можем настроить видеонаблюдение на банкоматах с двумя камерами(((
        Карта видеозахвата три тюльпана один S-видео сказали что Osprey100 на чипсете CONEXANT FUSION 878a
        с камер изображение идет а писать не хочет.
        пробовали родные дрова под чипсет и оспрейевские непомогает(((


        Посмотрите какое значение у Вас стоит в реестре в параметре "Device-Dependent DLL" ?

        Комментарий


        • #5
          Посмотрите какое значение у Вас стоит в реестре в параметре "Device-Dependent DLL" ?[/QUOTE]
          Обычно ставим quickcam.dll
          потому что osprey100.dll не пашет
          может порекомендуете какой-нибудь удобный софт в этом плане???

          Комментарий


          • #6
            Обычно ставим quickcam.dll
            потому что osprey100.dll не пашет
            может порекомендуете какой-нибудь удобный софт в этом плане???

            Проверьте запущенны ли сервисы ATMeye`a ?
            При помощи чего вы проверяете, что с камеры изображение идёт?
            При значении в реестре quickcam.dll ATMeye снимает, т.е снимки сохраняются в папку видеоархива?
            Какая версия ATMeye`a (+NET, Offline)?
            Какая версия Windows`a(XP,NT, рус, англ.)?
            И пишутся ли у вас логи на ATMeye?

            Комментарий


            • #7
              Проверьте запущенны ли сервисы ATMeye`a ?
              При помощи чего вы проверяете, что с камеры изображение идёт?
              При значении в реестре quickcam.dll ATMeye снимает, т.е снимки сохраняются в папку видеоархива?
              Какая версия ATMeye`a (+NET, Offline)?
              Какая версия Windows`a(XP,NT, рус, англ.)?
              И пишутся ли у вас логи на ATMeye?[/QUOTE]
              Сервис запущен.
              При помощи програмки видкап32.
              При значении в реестре quickcam.dll ATMeye снимает только на банкоматах с одной камерой
              Версия оффлайн
              Винда ХР англ.
              Логи ведутся.

              Комментарий


              • #8
                А из-за чего может быть такая ситуация - видео записывает перевернутое и зеркально отоброженное. Фотки выходят нормальные с обоих камер? Софт тот же, видеоаппаратура та же.

                Комментарий


                • #9
                  Сообщение от Radli Посмотреть сообщение
                  А из-за чего может быть такая ситуация - видео записывает перевернутое и зеркально отоброженное. Фотки выходят нормальные с обоих камер? Софт тот же, видеоаппаратура та же.
                  Проблема в кодеке

                  Комментарий


                  • #10
                    кодек DivX стоит, в видкапе нормально пишет.
                    какие еще можно установить и где бы их взять?

                    Комментарий


                    • #11
                      Сообщение от Radli Посмотреть сообщение
                      кодек DivX стоит, в видкапе нормально пишет.
                      какие еще можно установить и где бы их взять?
                      У нас ваще к лайт старенький стоит.
                      Поиграйся с настройками софто скорей всего проблема там

                      Комментарий


                      • #12
                        Radli
                        Кодек попробуйте использовать XviD (то есть в реестре тоже необходимо будет поставить название этого кодека в настройках ATMeye)

                        Комментарий


                        • #13
                          Сообщение от Dodson Посмотреть сообщение
                          Посмотрите какое значение у Вас стоит в реестре в параметре "Device-Dependent DLL" ?
                          Обычно ставим quickcam.dll
                          потому что osprey100.dll не пашет
                          может порекомендуете какой-нибудь удобный софт в этом плане???[/QUOTE]
                          Все просто, у вас корявые драйвера Osprey, установите нормальные и проблема исчезнет. Filter.ini настроен правильно?

                          Комментарий

                          Пользователи, просматривающие эту тему

                          Свернуть

                          Присутствует 1. Участников: 0, гостей: 1.

                          Обработка...
                          X